<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"/>
<title>American no. 1 critic ni Duterte pro-abortion (HRW financier) | Hataw Tabloid</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="stylesheet" type="text/css" media="all" href="http://www.hatawtabloid.com/wp-content/themes/Sahifa/style.css"/>
<link rel="pingback" href="http://www.hatawtabloid.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-George-Soros-duterte.jpg"/>
<!--[if lt IE 9]>
<script src="http://www.hatawtabloid.com/wp-content/themes/Sahifa/js/html5.js"></script>
<script src="http://www.hatawtabloid.com/wp-content/themes/Sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.hatawtabloid.com/wp-content/themes/Sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.hatawtabloid.com/wp-content/themes/Sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.hatawtabloid.com/wp-content/themes/Sahifa/css/ie7.css" />
<![endif]-->
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Hataw Tabloid &raquo; Feed" href="http://www.hatawtabloid.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Hataw Tabloid &raquo; Comments Feed" href="http://www.hatawtabloid.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Hataw Tabloid &raquo; American no. 1 critic ni Duterte pro-abortion (HRW financier) Comments Feed" href="http://www.hatawtabloid.com/2017/03/13/american-no-1-critic-ni-duterte-pro-abortion-hrw-financier/feed/"/>
 
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.hatawtabloid.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.hatawtabloid.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='c9c8de5f72f420f9b38d7ce73ad30269' async='async'>
</script>
 
<meta name='shareaholic:site_name' content='Hataw Tabloid'/>
<meta name='shareaholic:language' content='en-US'/>
<meta name='shareaholic:url' content='http://www.hatawtabloid.com/2017/03/13/american-no-1-critic-ni-duterte-pro-abortion-hrw-financier/'/>
<meta name='shareaholic:keywords' content='news'/>
<meta name='shareaholic:article_published_time' content='2017-03-13T04:03:12+00:00'/>
<meta name='shareaholic:article_modified_time' content='2017-03-13T05:35:11+00:00'/>
<meta name='shareaholic:shareable_page' content='true'/>
<meta name='shareaholic:article_author_name' content='Rose Novenario'/>
<meta name='shareaholic:site_id' content='c9c8de5f72f420f9b38d7ce73ad30269'/>
<meta name='shareaholic:wp_version' content='7.8.0.4'/>
<meta name='shareaholic:image' content='http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-George-Soros-duterte.jpg'/>
 
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hatawtabloid.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='theme-my-login-css' href='http://www.hatawtabloid.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.3.8' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.hatawtabloid.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all'/>
<link rel='stylesheet' id='facebookpopup_style-css' href='http://www.hatawtabloid.com/wp-content/plugins/facebook-popup-box/css/style.css?ver=4.6.4' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.hatawtabloid.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hatawtabloid.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.hatawtabloid.com/wp-content/plugins/facebook-popup-box/js/facebookpopup.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.hatawtabloid.com/wp-content/themes/Sahifa/js/tie-scripts.js?ver=4.6.4'></script>
<link rel='https://api.w.org/' href='http://www.hatawtabloid.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hatawtabloid.com/xmlrpc.php?rsd"/>
<link rel='prev' title='P.5-M suhol sa PNP commander para hindi ‘maipatapon’ sa Basilan lagot kay Gen. Bato!' href='http://www.hatawtabloid.com/2017/03/13/p-5-m-suhol-sa-pnp-commander-para-hindi-maipatapon-sa-basilan-lagot-kay-gen-bato-2/'/>
<link rel='next' title='Plunder case vs Limkaichong pinatulog (Ombudsman Visayas sinisi)' href='http://www.hatawtabloid.com/2017/03/13/plunder-case-vs-limkaichong-pinatulog-ombudsman-visayas-sinisi/'/>
<meta name="generator" content="WordPress 4.6.4"/>
<link rel="canonical" href="http://www.hatawtabloid.com/2017/03/13/american-no-1-critic-ni-duterte-pro-abortion-hrw-financier/"/>
<link rel='shortlink' href='http://www.hatawtabloid.com/?p=122249'/>
<link rel="alternate" type="application/json+oembed" href="http://www.hatawtabloid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hatawtabloid.com%2F2017%2F03%2F13%2Famerican-no-1-critic-ni-duterte-pro-abortion-hrw-financier%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.hatawtabloid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hatawtabloid.com%2F2017%2F03%2F13%2Famerican-no-1-critic-ni-duterte-pro-abortion-hrw-financier%2F&#038;format=xml"/>
<meta property="fb:app_id" content="1643321909310535"/><link rel="shortcut icon" href="http://www.hatawtabloid.com/wp-content/uploads/2016/09/HATAW-avatar.jpg" title="Favicon"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
<link rel="stylesheet" type="text/css" media="all" href="http://www.hatawtabloid.com/wp-content/themes/Sahifa/css/style-red.css"/>
<style type="text/css" media="screen">header{background:#eb1c23 url('');}</style>
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
</head>
<body id="top" class="single single-post postid-122249 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper">
<header>
<div class="top-nav">
<span class="today-date">Monday , March 13 2017</span>
<div class="top-menu"><ul id="menu-topmenu" class="menu"><li id="menu-item-59415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59415"><a href="http://www.hatawtabloid.com/about-us/">About Us</a></li>
<li id="menu-item-59414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59414"><a href="http://www.hatawtabloid.com/contact-us/">Contact Us</a></li>
</ul></div> <select id='top-menu-mob'><option value='' selected='selected'>Go to...</option><option value='http://www.hatawtabloid.com/about-us/'>About Us</option><option value='http://www.hatawtabloid.com/contact-us/'>Contact Us</option></select>
<div class="search-block">
<form method="get" id="searchform" action="http://www.hatawtabloid.com/">
<input class="search-button" type="submit" value="Search"/>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"/>
</form>
</div> 
</div> 
<div class="header-content">
<div class="logo" style="margin-top:10px">
<h2> <a title="Hataw Tabloid" href="http://www.hatawtabloid.com/">
<img src="http://www.hatawtabloid.com/wp-content/uploads/2016/01/010416-HATAW-banner-for-web-Final.png" alt="Hataw Tabloid"/><strong>Hataw Tabloid D&#039;yaryo ng bayan</strong>
</a>
</h2> </div> 
<div class="clear"></div>
</div>
<nav id="main-nav">
<div class="main-menu"><ul id="menu-mainmnu" class="menu"><li id="menu-item-59430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59430"><a href="http://www.hatawtabloid.com/">Home</a></li>
<li id="menu-item-59417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59417"><a href="http://www.hatawtabloid.com/category/news/">News</a></li>
<li id="menu-item-59456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59456"><a href="http://www.hatawtabloid.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31022"><a href="http://www.hatawtabloid.com/category/bulabugin/">Bulabugin</a></li>
<li id="menu-item-59457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59457"><a href="http://www.hatawtabloid.com/category/showbiz/">Showbiz</a></li>
<li id="menu-item-59458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59458"><a href="http://www.hatawtabloid.com/category/sports/">Sports</a></li>
<li id="menu-item-59455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59455"><a href="http://www.hatawtabloid.com/category/hataw-extras/">Hataw Extras</a></li>
<li id="menu-item-45574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45574"><a href="http://www.hatawtabloid.com/category/gallery/">Gallery</a>
<ul class="sub-menu">
<li id="menu-item-45821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45821"><a href="http://www.hatawtabloid.com/gallery/frontpages/‎">Frontpages</a></li>
<li id="menu-item-45578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45578"><a href="http://www.hatawtabloid.com/photos/">Photos</a></li>
<li id="menu-item-45587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45587"><a href="http://www.hatawtabloid.com/images/">Images</a></li>
<li id="menu-item-45590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45590"><a href="http://www.hatawtabloid.com/showbiz-images/">Showbiz Images</a></li>
<li id="menu-item-45592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45592"><a href="https://www.flickr.com/photos/hatawtabloid/">Flickr</a></li>
</ul>
</li>
<li id="menu-item-45102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45102"><a href="http://www.hatawtabloid.com/category/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-45103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45103"><a href="http://www.ustream.tv/channel/boses">Katapat</a></li>
<li id="menu-item-45106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45106"><a href="https://www.youtube.com/user/HatawTabloid">Youtube</a></li>
</ul>
</li>
<li id="menu-item-45094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45094"><a href="http://www.hatawtabloid.com/category/social/">Social</a>
<ul class="sub-menu">
<li id="menu-item-45095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45095"><a href="https://tl-ph.facebook.com/hatawtabloiddotcom">Facebook</a></li>
<li id="menu-item-45096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45096"><a href="https://twitter.com/HatawTabloid">Twitter</a></li>
<li id="menu-item-45097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45097"><a href="https://plus.google.com/+Hatawtabloid/posts">Google+</a></li>
<li id="menu-item-45098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45098"><a href="http://hatawtabloid.tumblr.com/">Tumblr</a></li>
<li id="menu-item-45099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45099"><a href="http://www.flickr.com/photos/hatawtabloid/">Flickr</a></li>
<li id="menu-item-45100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45100"><a href="http://www.pinterest.com/hatawtabloid/">Pinterest</a></li>
<li id="menu-item-45104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45104"><a href="https://www.youtube.com/user/HatawTabloid">Youtube</a></li>
</ul>
</li>
<li id="menu-item-96633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96633"><a href="http://www.hatawtabloid.com/category/photos/">Photos</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.hatawtabloid.com/category/greetings/">Greetings</a></li>
<li id="menu-item-44751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44751"><a href="http://www.hatawtabloid.com/category/events/">Events</a></li>
</ul></div> <select id='main-menu-mob'><option value='' selected='selected'>Go to...</option><option value='http://www.hatawtabloid.com/'>Home</option><option value='http://www.hatawtabloid.com/category/news/'>News</option><option value='http://www.hatawtabloid.com/category/opinion/'>Opinion</option><option value='http://www.hatawtabloid.com/category/bulabugin/'>Bulabugin</option><option value='http://www.hatawtabloid.com/category/showbiz/'>Showbiz</option><option value='http://www.hatawtabloid.com/category/sports/'>Sports</option><option value='http://www.hatawtabloid.com/category/hataw-extras/'>Hataw Extras</option><option value='http://www.hatawtabloid.com/category/gallery/'>Gallery</option><option value='http://www.hatawtabloid.com/gallery/frontpages/‎'> - Frontpages</option><option value='http://www.hatawtabloid.com/photos/'> - Photos</option><option value='http://www.hatawtabloid.com/images/'> - Images</option><option value='http://www.hatawtabloid.com/showbiz-images/'> - Showbiz Images</option><option value='https://www.flickr.com/photos/hatawtabloid/'> - Flickr</option><option value='http://www.hatawtabloid.com/category/videos/'>Videos</option><option value='http://www.ustream.tv/channel/boses'> - Katapat</option><option value='https://www.youtube.com/user/HatawTabloid'> - Youtube</option><option value='http://www.hatawtabloid.com/category/social/'>Social</option><option value='https://tl-ph.facebook.com/hatawtabloiddotcom'> - Facebook</option><option value='http://www.hatawtabloid.com/category/photos/'>Photos</option><option value='https://twitter.com/HatawTabloid'> - Twitter</option><option value='https://plus.google.com/+Hatawtabloid/posts'> - Google+</option><option value='http://hatawtabloid.tumblr.com/'> - Tumblr</option><option value='http://www.flickr.com/photos/hatawtabloid/'> - Flickr</option><option value='http://www.pinterest.com/hatawtabloid/'> - Pinterest</option><option value='http://www.hatawtabloid.com/category/greetings/'>Greetings</option><option value='https://www.youtube.com/user/HatawTabloid'> - Youtube</option><option value='http://www.hatawtabloid.com/category/events/'>Events</option></select> <a href="http://www.hatawtabloid.com/?random" class="random-article ttip" title="Random Article">Random Article</a>
</nav> 
</header> 
<div class="breaking-news">
<span>Breaking News</span>
<ul>
<li><a href="http://www.hatawtabloid.com/2017/03/13/digong-sa-pma-grads-magbalik-tanaw-sa-pinagmulan/" title="Digong sa PMA grads: Magbalik-tanaw sa pinagmulan">Digong sa PMA grads: Magbalik-tanaw sa pinagmulan</a></li>
<li><a href="http://www.hatawtabloid.com/2017/03/13/gph-ndfp-peacetalks-tuloy-na/" title="GPH-NDFP peacetalks tuloy na">GPH-NDFP peacetalks tuloy na</a></li>
<li><a href="http://www.hatawtabloid.com/2017/03/13/plunder-case-vs-limkaichong-pinatulog-ombudsman-visayas-sinisi/" title="Plunder case vs Limkaichong pinatulog (Ombudsman Visayas sinisi)">Plunder case vs Limkaichong pinatulog (Ombudsman Visayas sinisi)</a></li>
<li><a href="http://www.hatawtabloid.com/2017/03/13/american-no-1-critic-ni-duterte-pro-abortion-hrw-financier/" title="American no. 1 critic ni Duterte pro-abortion (HRW financier)">American no. 1 critic ni Duterte pro-abortion (HRW financier)</a></li>
<li><a href="http://www.hatawtabloid.com/2017/03/12/4-nene-na-gang-rape-ng-4-gr-5-teenagers-nanood-ng-porno-videos/" title="4 nene na-gang rape ng 4 gr. 5 teenagers (Nanood ng porno videos)">4 nene na-gang rape ng 4 gr. 5 teenagers (Nanood ng porno videos)</a></li>
<li><a href="http://www.hatawtabloid.com/2017/03/12/p20-m-shabu-nakompiska-sa-cebu-5-arestado/" title="P20-M shabu nakompiska sa Cebu (5 arestado)">P20-M shabu nakompiska sa Cebu (5 arestado)</a></li>
<li><a href="http://www.hatawtabloid.com/2017/03/12/p7-m-kontrabando-narekober-ng-boc-sa-davao/" title="P7-M kontrabando narekober ng BoC sa Davao">P7-M kontrabando narekober ng BoC sa Davao</a></li>
<li><a href="http://www.hatawtabloid.com/2017/03/12/love-triangle-itinurong-motibo-sa-pinatay-na-doktor/" title="Love triangle itinurong motibo sa pinatay na doktor">Love triangle itinurong motibo sa pinatay na doktor</a></li>
<li><a href="http://www.hatawtabloid.com/2017/03/12/marijuana-bill-pinaniniwalaang-papasa-sa-kamara/" title="Marijuana bill pinaniniwalaang papasa sa Kamara">Marijuana bill pinaniniwalaang papasa sa Kamara</a></li>
<li><a href="http://www.hatawtabloid.com/2017/03/12/laborer-ng-manila-water-nahulog-sa-hukay-patay/" title="Laborer ng Manila Water nahulog sa hukay, patay">Laborer ng Manila Water nahulog sa hukay, patay</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
</div>  
<div id="main-content" class="container">
<div class="content">
<div itemscope itemtype="http://schema.org/WebPage" id="crumbs">You are here: <a itemprop="breadcrumb" href="http://www.hatawtabloid.com">Home</a> / <a itemprop="breadcrumb" href="http://www.hatawtabloid.com/category/news/">News</a> / <span class="current">American no. 1 critic ni Duterte pro-abortion (HRW financier)</span></div>
<article class="post-listing post-122249 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="single-post-thumb">
<img width="600" height="300" src="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-George-Soros-duterte.jpg" class="attachment-660x330 size-660x330" alt="American no. 1 critic ni Duterte pro-abortion (HRW financier)" title="American no. 1 critic ni Duterte pro-abortion (HRW financier)" srcset="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-George-Soros-duterte.jpg 600w, http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-George-Soros-duterte-300x150.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"/> </div>
<div class="post-inner">
<h1 class="post-title entry-title">American no. 1 critic ni Duterte pro-abortion (HRW financier)</h1>
<p class="post-meta">
<span>Posted by: <a href="http://www.hatawtabloid.com/author/rose-novenario/" title="">Rose Novenario </a></span>
<span>on March 13, 2017</span>
<span>in <a href="http://www.hatawtabloid.com/category/news/" rel="category tag">News</a></span>
<span><a href="http://www.hatawtabloid.com/2017/03/13/american-no-1-critic-ni-duterte-pro-abortion-hrw-financier/#respond"><span class="dsq-postid" rel="122249 http://www.hatawtabloid.com/?p=122249">Leave a comment</span></a></span>
</p>
<div class="clear"></div>
<div class="entry">
<div class='shareaholic-canvas' data-app-id='25635449' data-app='share_buttons' data-title='American no. 1 critic ni Duterte pro-abortion (HRW financier)' data-link='http://www.hatawtabloid.com/2017/03/13/american-no-1-critic-ni-duterte-pro-abortion-hrw-financier/' data-summary=''></div><p><img class="aligncenter size-full wp-image-122251" src="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317_FRONT.jpg" alt="031317_FRONT" width="600" height="690" srcset="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317_FRONT.jpg 600w, http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317_FRONT-300x345.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"/><br/>
BISTADO ni Pangulong Ropdrigo Duterte na si American billionaire at Hillary Clinton supporter George Soros ang nagpopondo ng New York-based Human Rights Watch (HRW), na nagsusulong na ibagsak ang kanyang administrasyon dahil sa umano’y talamak na extrajudicial killings bunsod ng drug war.</p>
<p>“Soros. Yes, we know that,” reaksiyon ni Pangulong Duterte sa ulat ng US-based non-government organization Media Research Center (MRC), na si Soros ay nagbigay ng $32,001,746 donasyon sa HRW.</p>
<p>Kamakailan, inihayag ng HRW, dapat panagutin sa “crimes against humanity” si Pangulong Duterte sa International Criminal Court (ICC) dahil sa mga patayan bunga ng kanyang drug war.</p>
<p>Binatikos ng Pangulo sa inilalako ng HRW na guilty siya sa nagaganap na EJKs sa Filipinas, at sa katunayan ay nakahanda siya sa ano mang magiging resulta ng kanyang drug war.</p>
<p>Payo ni Duterte sa HRW, dapat maging mas maingat sa pagpapakawala ng mga pahayag at linisin muna ang kanilang bakuran, lalo na’t ang human rights violations ay nagaganap din sa ibang parte ng bansa at ng mundo.</p>
<p>“There’s a lot of human rights (violations) everywhere but I could — they could be more circumspect and look at their own backyard,” anang Pangulo sa media interview makaraan ilunsad ang PTV-4 Cordillera Hub sa Baguio City, kamakalawa ng gabi.</p>
<p>Para sa Pangulo, ang human rights violation ay hindi lang isyu nang patayan, dapat aniyang alamin kung ang napaslang ay prehuwisyo sa lipunan at kasama sa pagsira sa bansa.</p>
<p>“Human rights violation is not all about killing. Kung patay lang ‘yan, leave it to the funeral authorities to do that. You have to look into the meaning of the death. So if there’s a redeeming factor sa tao, well, let it out na sayang pinatay ‘to but if you are a criminal, you do nothing tapos sirain mo. Sabi ko, you help destroy the nation. I will really kill you,” giit niya.</p>
<p>Bukod sa HRW, si Soros, batay sa MRC report, ay nagpopondo rin sa Planned Parenthood Group, isang pro-abortion group sa America at iba pang advocacy at left-leaning groups sa ibang bansa.</p>
<p>Duda si Pangulo sa estado ng katinuan ni Soros na kontra sa EJKs ngunit pabor sa abortion na maituturing na murder.</p>
<p>“Alam mo kasi ako, I am one of the proponents of family planning but I hate abortion. Hindi ko talaga puwede iyan. So it becomes an incongruity na patayin mo ‘yung bata sa loob to prevent pregnancy so there is no life at all. But if you kill a living thing there inside,  that’s… I agree with you with the conclusion it’s gonna be murder,” aniya nang usisain sa sabay na pagsuporta ni Soros sa HRW at Planned Parenthood.</p>
<p>“So I do not know the state of mind of these guys promoting abortion. And it’s not allowed under our laws and ako I do not favor it. I hate it. But family planning, yes. Prevention of pregnancy. But killing the fetus inside, mahirap iyan. Walang laban ‘yung ano,” pagbibigay-diin ng Pangulo.</p>
<p>Muling ikinuwento ng Pangulo na pabor siya sa pagpaplano ng pamilya kaya wasto ang pagbibigay ng condom at birth control pills sa mga mamamayan dahil ang “libido” ng isang tao ay hindi naman puwedeng mapigilan kaya dapat na lang pag-ingatan ang wala sa planong pagbubuntis.</p>
<p>“You know it runs counter to the grain of biology. Alam mo iyang instinct, ‘yang sex. The need. Instinct iyan hindi mo mapigilan. Kaya ‘yang sa simbahan hindi na madala iyan ng kalendaryo, kalendaryo. You cannot postpone your libido next week. Walang… Bakit mo naman ma-schedule ang libog mo? Napaka-g***. You must be stupid really. Think about it,” aniya.</p>
<p>“E hindi ibig sabihin, hindi puwede kasi may nag-ano pa so maghintay ka pa ng… Ano ito? Klase na may bagyo, postponement. Alam mo ang Filipino and ready iyan basta bata pa. Totoo. You are crazy scheduling the sexual instinct of a human being,” sabi ng Pangulo.</p>
<p>(ROSE NOVENARIO)</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:18px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#251899;">COMMENTS</span>
<div class="fb-comments" data-href="http://www.hatawtabloid.com/2017/03/13/american-no-1-critic-ni-duterte-pro-abortion-hrw-financier/" data-order-by="social" data-numposts="8" data-width="100%" style="display:block;"></div></div>
</div> 
<div class="share-post">
<span class="share-text">Share !</span>
<ul>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.hatawtabloid.com/2017/03/13/american-no-1-critic-ni-duterte-pro-abortion-hrw-financier/" data-text="American no. 1 critic ni Duterte pro-abortion (HRW financier)" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.hatawtabloid.com/2017/03/13/american-no-1-critic-ni-duterte-pro-abortion-hrw-financier/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:105px; height:21px;" allowTransparency="true"></iframe></li>
<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.hatawtabloid.com/2017/03/13/american-no-1-critic-ni-duterte-pro-abortion-hrw-financier/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><su:badge layout="2"></su:badge>
<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
</li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.hatawtabloid.com/2017/03/13/american-no-1-critic-ni-duterte-pro-abortion-hrw-financier/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.hatawtabloid.com/2017/03/13/american-no-1-critic-ni-duterte-pro-abortion-hrw-financier/&amp;media=http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-George-Soros-duterte.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
</ul>
<div class="clear"></div>
</div>  
</div> 
</article> 
<section id="author-box">
<div class="block-head">
<h3>About Rose Novenario </h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="author-avatar">
<img alt='' src='http://2.gravatar.com/avatar/b2eda2150d160080067d5db66b61a102?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b2eda2150d160080067d5db66b61a102?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/> </div> 
<div class="author-description">
</div> 
<div class="author-social">
</div>
<div class="clear"></div>
</div>
</section> 
<div class="post-navigation">
<div class="post-previous"><a href="http://www.hatawtabloid.com/2017/03/13/p-5-m-suhol-sa-pnp-commander-para-hindi-maipatapon-sa-basilan-lagot-kay-gen-bato-2/" rel="prev"><span>Previous:</span> P.5-M suhol sa PNP commander para hindi ‘maipatapon’ sa Basilan lagot kay Gen. Bato!</a></div>
<div class="post-next"><a href="http://www.hatawtabloid.com/2017/03/13/plunder-case-vs-limkaichong-pinatulog-ombudsman-visayas-sinisi/" rel="next"><span>Next:</span> Plunder case vs Limkaichong pinatulog (Ombudsman Visayas sinisi)</a></div>
</div> 
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.hatawtabloid.com/2017/03/13/digong-sa-pma-grads-magbalik-tanaw-sa-pinagmulan/" title="Permalink to Digong sa PMA grads: Magbalik-tanaw sa pinagmulan" rel="bookmark">
<img width="272" height="125" src="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-Duterte-PMA-272x125.jpg" class="attachment-272x125 size-272x125" alt="Digong sa PMA grads: Magbalik-tanaw sa pinagmulan" title="Digong sa PMA grads: Magbalik-tanaw sa pinagmulan"/> <span class="overlay-icon"></span>
</a>
</div> 
<h3><a href="http://www.hatawtabloid.com/2017/03/13/digong-sa-pma-grads-magbalik-tanaw-sa-pinagmulan/" title="Permalink to Digong sa PMA grads: Magbalik-tanaw sa pinagmulan" rel="bookmark">Digong sa PMA grads: Magbalik-tanaw sa pinagmulan</a></h3>
<p class="post-meta">March 13, 2017</p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.hatawtabloid.com/2017/03/13/gph-ndfp-peacetalks-tuloy-na/" title="Permalink to GPH-NDFP peacetalks tuloy na" rel="bookmark">
<img width="272" height="125" src="http://www.hatawtabloid.com/wp-content/uploads/2016/09/091416-Duterte-CPP-NPA-NDF-272x125.jpg" class="attachment-272x125 size-272x125" alt="GPH-NDFP peacetalks tuloy na" title="GPH-NDFP peacetalks tuloy na"/> <span class="overlay-icon"></span>
</a>
</div> 
<h3><a href="http://www.hatawtabloid.com/2017/03/13/gph-ndfp-peacetalks-tuloy-na/" title="Permalink to GPH-NDFP peacetalks tuloy na" rel="bookmark">GPH-NDFP peacetalks tuloy na</a></h3>
<p class="post-meta">March 13, 2017</p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.hatawtabloid.com/2017/03/13/plunder-case-vs-limkaichong-pinatulog-ombudsman-visayas-sinisi/" title="Permalink to Plunder case vs Limkaichong pinatulog (Ombudsman Visayas sinisi)" rel="bookmark">
<img width="272" height="125" src="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317_FRONT-272x125.jpg" class="attachment-272x125 size-272x125" alt="Plunder case vs Limkaichong pinatulog (Ombudsman Visayas sinisi)" title="Plunder case vs Limkaichong pinatulog (Ombudsman Visayas sinisi)"/> <span class="overlay-icon"></span>
</a>
</div> 
<h3><a href="http://www.hatawtabloid.com/2017/03/13/plunder-case-vs-limkaichong-pinatulog-ombudsman-visayas-sinisi/" title="Permalink to Plunder case vs Limkaichong pinatulog (Ombudsman Visayas sinisi)" rel="bookmark">Plunder case vs Limkaichong pinatulog (Ombudsman Visayas sinisi)</a></h3>
<p class="post-meta">March 13, 2017</p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.hatawtabloid.com/2017/03/12/4-nene-na-gang-rape-ng-4-gr-5-teenagers-nanood-ng-porno-videos/" title="Permalink to 4 nene na-gang rape ng 4 gr. 5 teenagers (Nanood ng porno videos)" rel="bookmark">
<img width="272" height="125" src="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031217_FRONT-272x125.jpg" class="attachment-272x125 size-272x125" alt="4 nene na-gang rape ng 4 gr. 5 teenagers (Nanood ng porno videos)" title="4 nene na-gang rape ng 4 gr. 5 teenagers (Nanood ng porno videos)"/> <span class="overlay-icon"></span>
</a>
</div> 
<h3><a href="http://www.hatawtabloid.com/2017/03/12/4-nene-na-gang-rape-ng-4-gr-5-teenagers-nanood-ng-porno-videos/" title="Permalink to 4 nene na-gang rape ng 4 gr. 5 teenagers (Nanood ng porno videos)" rel="bookmark">4 nene na-gang rape ng 4 gr. 5 teenagers (Nanood ng porno videos)</a></h3>
<p class="post-meta">March 12, 2017</p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.hatawtabloid.com/2017/03/12/p20-m-shabu-nakompiska-sa-cebu-5-arestado/" title="Permalink to P20-M shabu nakompiska sa Cebu (5 arestado)" rel="bookmark">
<img width="272" height="125" src="http://www.hatawtabloid.com/wp-content/uploads/2016/07/070216-shabu-drug-arrest-272x125.jpg" class="attachment-272x125 size-272x125" alt="P20-M shabu nakompiska sa Cebu (5 arestado)" title="P20-M shabu nakompiska sa Cebu (5 arestado)"/> <span class="overlay-icon"></span>
</a>
</div> 
<h3><a href="http://www.hatawtabloid.com/2017/03/12/p20-m-shabu-nakompiska-sa-cebu-5-arestado/" title="Permalink to P20-M shabu nakompiska sa Cebu (5 arestado)" rel="bookmark">P20-M shabu nakompiska sa Cebu (5 arestado)</a></h3>
<p class="post-meta">March 12, 2017</p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.hatawtabloid.com/2017/03/12/p7-m-kontrabando-narekober-ng-boc-sa-davao/" title="Permalink to P7-M kontrabando narekober ng BoC sa Davao" rel="bookmark">
<img width="272" height="125" src="http://www.hatawtabloid.com/wp-content/uploads/2016/04/042016-customs-BOC-272x125.jpg" class="attachment-272x125 size-272x125" alt="P7-M kontrabando narekober ng BoC sa Davao" title="P7-M kontrabando narekober ng BoC sa Davao"/> <span class="overlay-icon"></span>
</a>
</div> 
<h3><a href="http://www.hatawtabloid.com/2017/03/12/p7-m-kontrabando-narekober-ng-boc-sa-davao/" title="Permalink to P7-M kontrabando narekober ng BoC sa Davao" rel="bookmark">P7-M kontrabando narekober ng BoC sa Davao</a></h3>
<p class="post-meta">March 12, 2017</p>
</div>
<div class="clear"></div>
</div>
</section>
<div id="disqus_thread">
</div>
<script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://www.hatawtabloid.com/2017/03/13/american-no-1-critic-ni-duterte-pro-abortion-hrw-financier/';
    var disqus_identifier = '122249 http://www.hatawtabloid.com/?p=122249';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'hatawtabloid';
    var disqus_title = "American no. 1 critic ni Duterte pro-abortion (HRW financier)";
    var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /* Add the ability to add javascript callbacks */
        
        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=122249';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/www.hatawtabloid.com\/2017\/03\/13\/american-no-1-critic-ni-duterte-pro-abortion-hrw-financier\/trackback\/"    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.77';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
</div> 
<aside id="sidebar">
<div id="text-8" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><a href="http://netsports.club/" target="_blank"><img class="decoded" alt=http://www.hatawtabloid.com/wp-content/uploads/2016/01/NETSPORTS-entertainment-copy.jpg" src="http://www.hatawtabloid.com/wp-content/uploads/2016/01/NETSPORTS-entertainment-copy.jpg" height="150" width="300"> 
</a>

<a href="https://www.facebook.com/chilloutprojectph" target="_blank"><img class="decoded" alt=http://www.hatawtabloid.com/wp-content/uploads/2016/01/010416-Chillout-Project.gif" src="http://www.hatawtabloid.com/wp-content/uploads/2016/01/010416-Chillout-Project.gif" height="163" width="300"> 
</a>

<a href="https://www.instagram.com/petalier_" target="_blank"><img class="decoded" alt=http://www.hatawtabloid.com/wp-content/uploads/2016/01/Petalier.gif" src="http://www.hatawtabloid.com/wp-content/uploads/2016/01/Petalier.gif" height="163" width="300"> 
</a></div>
		</div></div><!-- .widget /--><div id="author_widget-2" class="widget widget_author"><div class="widget-top"><h4>About Rose Novenario</h4><div class="stripe-line"></div></div>
						<div class="widget-container">	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/b2eda2150d160080067d5db66b61a102?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b2eda2150d160080067d5db66b61a102?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
						
		</div>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="author_post_widget-2" class="widget widget_author_posts"><div class="widget-top"><h4>By Rose Novenario</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<ul>
							<li><a href="http://www.hatawtabloid.com/2017/03/13/digong-sa-pma-grads-magbalik-tanaw-sa-pinagmulan/" rel="bookmark" title="Digong sa PMA grads: Magbalik-tanaw sa pinagmulan">Digong sa PMA grads: Magbalik-tanaw sa pinagmulan</a></li>
							<li><a href="http://www.hatawtabloid.com/2017/03/13/gph-ndfp-peacetalks-tuloy-na/" rel="bookmark" title="GPH-NDFP peacetalks tuloy na">GPH-NDFP peacetalks tuloy na</a></li>
							<li><a href="http://www.hatawtabloid.com/2017/03/13/american-no-1-critic-ni-duterte-pro-abortion-hrw-financier/" rel="bookmark" title="American no. 1 critic ni Duterte pro-abortion (HRW financier)">American no. 1 critic ni Duterte pro-abortion (HRW financier)</a></li>
							<li><a href="http://www.hatawtabloid.com/2017/03/11/aresto-vs-chinese-navy-sa-benham-rise-iniutos/" rel="bookmark" title="Aresto vs Chinese navy sa Benham Rise iniutos">Aresto vs Chinese navy sa Benham Rise iniutos</a></li>
							<li><a href="http://www.hatawtabloid.com/2017/03/10/martial-law-sa-mindanao-iniamba-ni-digong/" rel="bookmark" title="Martial law sa Mindanao iniamba ni Digong">Martial law sa Mindanao iniamba ni Digong</a></li>
							<li><a href="http://www.hatawtabloid.com/2017/03/10/air-strikes-strafing-hamletting-vs-npa-utos-ni-digong-bilang-ng-bakwet-lolobo/" rel="bookmark" title="Air strikes, strafing, hamletting vs NPA utos ni Digong (Bilang ng bakwet lolobo)">Air strikes, strafing, hamletting vs NPA utos ni Digong (Bilang ng bakwet lolobo)</a></li>
							<li><a href="http://www.hatawtabloid.com/2017/03/10/p3-b-areglo-ng-mighty-corp-hirit-ni-duterte-tax-evasion-ibabasura/" rel="bookmark" title="P3-B areglo ng Mighty Corp. hirit ni Duterte (Tax evasion ibabasura)">P3-B areglo ng Mighty Corp. hirit ni Duterte (Tax evasion ibabasura)</a></li>
							<li><a href="http://www.hatawtabloid.com/2017/03/09/pic-release-bisyo-ng-ops/" rel="bookmark" title="‘Pic-release’ bisyo ng OPS">‘Pic-release’ bisyo ng OPS</a></li>
							<li><a href="http://www.hatawtabloid.com/2017/03/09/kababaihan-bayani-para-sa-pangulo/" rel="bookmark" title="Kababaihan bayani para sa pangulo">Kababaihan bayani para sa pangulo</a></li>
							<li><a href="http://www.hatawtabloid.com/2017/03/09/bonnie-clyde-ng-palasyo-padrino-ng-mighty-corp/" rel="bookmark" title="‘Bonnie &#038; Clyde’ ng palasyo padrino ng Mighty Corp?">‘Bonnie &#038; Clyde’ ng palasyo padrino ng Mighty Corp?</a></li>
						</ul>
						<a href="http://www.hatawtabloid.com/author/rose-novenario/"> All (557)</a>
			
			</div></div><!-- .widget /--><div id="text-3" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://www.ustream.tv/channel/8trimedia" target="_blank"><img class="decoded" alt="http://www.hatawtabloid.com/wp-content/uploads/2015/12/120815-Lapid-Fire-2.jpg" src="http://www.hatawtabloid.com/wp-content/uploads/2015/12/120815-Lapid-Fire-2.jpg" height="241" width="300"> 
</a>

<a href="https://www.facebook.com/KATAPAT2013?fref=ts" target="_blank"><img class="decoded" alt="http://www.hatawtabloid.com/wp-content/uploads/2015/08/HBK-FB-copy.jpg" src="http://www.hatawtabloid.com/wp-content/uploads/2015/08/HBK-FB-copy.jpg" height="25" width="300"></a>

<iframe width="300" height="201" src="http://www.ustream.tv/embed/recorded/84013440?html5ui" allowfullscreen webkitallowfullscreen scrolling="no" frameborder="0" style="border: 0 none transparent;"></iframe>

<a href="http://tunein.com/radio/DZRJ-810-s65807/" target="_blank"><img class="decoded" alt="http://www.hatawtabloid.com/wp-content/uploads/2015/12/DZRJ-810-copy.jpg" src="http://www.hatawtabloid.com/wp-content/uploads/2015/12/DZRJ-810-copy.jpg" height="25" width="300"></a>

<a href="http://www.ustream.tv/channel/8trimedia" target="_blank"><img class="decoded" alt="http://www.hatawtabloid.com/wp-content/uploads/2015/08/Ustream-2-copy.jpg" src="http://www.hatawtabloid.com/wp-content/uploads/2015/08/Ustream-2-copy.jpg" height="25" width="300"></a>

<a href="https://www.youtube.com/channel/UCoaS3xiugpZWxGXcP9L8dEA" target="_blank"><img class="decoded" alt="http://www.hatawtabloid.com/wp-content/uploads/2015/08/Youtube-copy.jpg" src="http://www.hatawtabloid.com/wp-content/uploads/2015/08/Youtube-copy.jpg" height="25" width="300"></a>

<a href="https://instagram.com/8trimediabroadcastingnetwork/" target="_blank"><img class="decoded" alt="http://www.hatawtabloid.com/wp-content/uploads/2015/08/8-HBK-IG.jpg" src="http://www.hatawtabloid.com/wp-content/uploads/2015/08/8-HBK-IG.jpg" height="25" width="300"></a>

<a href="https://www.facebook.com/pages/8TriMedia-Broadcasting/975296439155756?fref=ts" target="_blank"><img class="decoded" alt="http://www.hatawtabloid.com/wp-content/uploads/2015/08/8-HBK-FB.jpg" src="http://www.hatawtabloid.com/wp-content/uploads/2015/08/8-HBK-FB.jpg" height="25" width="300"> </a>

<a href="https://twitter.com/8trimedia" target="_blank"><img class="decoded" alt="http://www.hatawtabloid.com/wp-content/uploads/2015/08/8-HBK-Twiiter.jpg" src="http://www.hatawtabloid.com/wp-content/uploads/2015/08/8-HBK-Twiiter.jpg" height="25" width="300"></a>

</div>
		</div></div><!-- .widget /--><div id="text-11" class="widget widget_text"><div class="widget-top"><h4>www.beyonddeadlines.com</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://beyonddeadlines.com/" target="_blank"><img class="decoded" alt="http://www.hatawtabloid.com/wp-content/uploads/2016/02/beyond-deadlines.jpg" src="http://www.hatawtabloid.com/wp-content/uploads/2016/02/beyond-deadlines.jpg" height="100" width="300"></a></div>
		</div></div><!-- .widget /--><div id="text-5" class="widget widget_text"><div class="widget-top"><h4>Diyaryo Pinoy</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="https://www.facebook.com/diyaryopinoy118" target="_blank"><img class="decoded" alt="http://www.hatawtabloid.com/wp-content/uploads/2016/09/00-DIYARYO-PINOY.jpg" src="http://www.hatawtabloid.com/wp-content/uploads/2016/09/00-DIYARYO-PINOY.jpg" height="118" width="300"> 
<a href="https://www.facebook.com/diyaryopinoy118" target="_blank"><img class="decoded" alt="http://www.hatawtabloid.com/wp-content/uploads/2015/06/060115-Diyaryo-Pinoy.gif" src="http://www.hatawtabloid.com/wp-content/uploads/2015/06/060115-Diyaryo-Pinoy.gif" height="347" width="300"> </div>
		</div></div><!-- .widget /--><div id="ads300_600-widget-2" class="widget ads300_600-widget"><div class="widget-top"><h4>Frontpage</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads300-600">
								<div class="ad-cell">
									<img src=" http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317_FRONT-widge.jpg " alt="" />
							</div>
				</div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Latest News		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/13/digong-sa-pma-grads-magbalik-tanaw-sa-pinagmulan/">Digong sa PMA grads: Magbalik-tanaw sa pinagmulan</a></h3>
	 <span class="date">March 13, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/13/gph-ndfp-peacetalks-tuloy-na/">GPH-NDFP peacetalks tuloy na</a></h3>
	 <span class="date">March 13, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/13/plunder-case-vs-limkaichong-pinatulog-ombudsman-visayas-sinisi/">Plunder case vs Limkaichong pinatulog (Ombudsman Visayas sinisi)</a></h3>
	 <span class="date">March 13, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/13/american-no-1-critic-ni-duterte-pro-abortion-hrw-financier/">American no. 1 critic ni Duterte pro-abortion (HRW financier)</a></h3>
	 <span class="date">March 13, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/12/4-nene-na-gang-rape-ng-4-gr-5-teenagers-nanood-ng-porno-videos/">4 nene na-gang rape ng 4 gr. 5 teenagers (Nanood ng porno videos)</a></h3>
	 <span class="date">March 12, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/12/p20-m-shabu-nakompiska-sa-cebu-5-arestado/">P20-M shabu nakompiska sa Cebu (5 arestado)</a></h3>
	 <span class="date">March 12, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/12/p7-m-kontrabando-narekober-ng-boc-sa-davao/">P7-M kontrabando narekober ng BoC sa Davao</a></h3>
	 <span class="date">March 12, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/12/love-triangle-itinurong-motibo-sa-pinatay-na-doktor/">Love triangle itinurong motibo sa pinatay na doktor</a></h3>
	 <span class="date">March 12, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/12/marijuana-bill-pinaniniwalaang-papasa-sa-kamara/">Marijuana bill pinaniniwalaang papasa sa Kamara</a></h3>
	 <span class="date">March 12, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/12/laborer-ng-manila-water-nahulog-sa-hukay-patay/">Laborer ng Manila Water nahulog sa hukay, patay</a></h3>
	 <span class="date">March 12, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/12/7-araw-ultimatum-sa-kadamay-members-pabahay-ipinalilisan/">7-araw ultimatum sa Kadamay members (Pabahay ipinalilisan)</a></h3>
	 <span class="date">March 12, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/11/arsenal-ng-tiwalag-sinalakay-matataas-na-kalibre-nakompiska/">‘Arsenal’ ng tiwalag sinalakay (Matataas na kalibre nakompiska)</a></h3>
	 <span class="date">March 11, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/11/aresto-vs-chinese-navy-sa-benham-rise-iniutos/">Aresto vs Chinese navy sa Benham Rise iniutos</a></h3>
	 <span class="date">March 11, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/11/kadamay-members-na-lumusob-sa-nha-housing-pupulungin/">Kadamay members na lumusob sa NHA housing pupulungin</a></h3>
	 <span class="date">March 11, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/11/fil-am-arestado-sa-baril-at-bala-sa-naia/">Fil-Am arestado sa baril at bala (Sa NAIA)</a></h3>
	 <span class="date">March 11, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/11/schools-titsers-na-raraket-sa-field-trips-mananagot/">Schools, titsers na raraket sa field trips mananagot</a></h3>
	 <span class="date">March 11, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/10/matobato-nagpiyansa-sa-frustrated-murder-case/">Matobato nagpiyansa (Sa frustrated murder case)</a></h3>
	 <span class="date">March 10, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/10/martial-law-sa-mindanao-iniamba-ni-digong/">Martial law sa Mindanao iniamba ni Digong</a></h3>
	 <span class="date">March 10, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/10/air-strikes-strafing-hamletting-vs-npa-utos-ni-digong-bilang-ng-bakwet-lolobo/">Air strikes, strafing, hamletting vs NPA utos ni Digong (Bilang ng bakwet lolobo)</a></h3>
	 <span class="date">March 10, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/10/63-anyos-lola-tinadtad-ng-tare-ng-manok/">63-anyos lola tinadtad ng tare ng manok</a></h3>
	 <span class="date">March 10, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/10/rape-kidnapping-ihahabol-sa-bitay/">Rape, kidnapping ihahabol sa bitay?</a></h3>
	 <span class="date">March 10, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/10/p3-b-areglo-ng-mighty-corp-hirit-ni-duterte-tax-evasion-ibabasura/">P3-B areglo ng Mighty Corp. hirit ni Duterte (Tax evasion ibabasura)</a></h3>
	 <span class="date">March 10, 2017</span>
</li>
<li>
		<h3><a href="http://www.hatawtabloid.com/2017/03/09/nagtangkang-pumatay-sa-death-penalty-sibak-kay-alvarez-rep-arroyo-una-sa-listahan/">Nagtangkang ‘pumatay’ sa death penalty sibak kay Alvarez (Rep. Arroyo una sa listahan)</a></h3>
	 <span class="date">March 9, 2017</span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-3" class="widget ads300_600-widget"><div class="widget-top"><h4>ALAM ( Alab  ng  Mamamahayag )</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads300-600">
								<div class="ad-cell">
				<a href="https://www.facebook.com/groups/319513714759341/"  target="_blank" >					<img src=" http://www.hatawtabloid.com/wp-content/uploads/2016/09/00-ALAM-journalist.gif " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/hatawtabloiddotcom&amp;width=260&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="background:#FFF; border:none; overflow:hidden; width:260px; height:258px;" allowTransparency="true"></iframe>	
			</div>
	</div></div><!-- .widget /--><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Follow us on Google +</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-href="//plus.google.com/u/0/114746669308218241884" data-theme="dark" data-showcoverphoto="false" data-rel="publisher"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-2" class="widget widget_text"><div class="widget-top"><h4>Follow us on Twitter</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a class="twitter-timeline"  href="https://twitter.com/HatawTabloid"  data-widget-id="473043007554322432">Tweets by @HatawTabloid</a><br />
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div></div><!-- .widget /--><div id="news-pic-widget-2" class="widget news-pic"><div class="widget-top"><h4>News in Pictures		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Young actor yummy na grower pa ang nota (GF gusto laging nakadikit)" href="http://www.hatawtabloid.com/2017/03/13/young-actor-yummy-na-grower-pa-ang-nota-gf-gusto-laging-nakadikit/" ><img width="50" height="25" src="http://www.hatawtabloid.com/wp-content/uploads/2016/05/052616-blind-item-woman-man.jpg" class="attachment-50x50 size-50x50" alt="Young actor yummy na grower pa ang nota (GF gusto laging nakadikit)" title="Young actor yummy na grower pa ang nota (GF gusto laging nakadikit)" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Paul, pusong Kapamilya" href="http://www.hatawtabloid.com/2017/03/13/paul-pusong-kapamilya/" ><img width="50" height="25" src="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-paul-salas.jpg" class="attachment-50x50 size-50x50" alt="Paul, pusong Kapamilya" title="Paul, pusong Kapamilya" srcset="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-paul-salas.jpg 600w, http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-paul-salas-300x150.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Hunk actor, bumalik sa dating bisyo" href="http://www.hatawtabloid.com/2017/03/13/hunk-actor-bumalik-sa-dating-bisyo/" ><img width="50" height="25" src="http://www.hatawtabloid.com/wp-content/uploads/2016/07/00-blind-item.jpg" class="attachment-50x50 size-50x50" alt="Hunk actor, bumalik sa dating bisyo" title="Hunk actor, bumalik sa dating bisyo" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Lloydie, napag-iiwanan nina Echo at Piolo" href="http://www.hatawtabloid.com/2017/03/13/lloydie-napag-iiwanan-nina-echo-at-piolo/" ><img width="50" height="25" src="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-ellen-piolo-lloydie-echo.jpg" class="attachment-50x50 size-50x50" alt="Lloydie, napag-iiwanan nina Echo at Piolo" title="Lloydie, napag-iiwanan nina Echo at Piolo" srcset="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-ellen-piolo-lloydie-echo.jpg 600w, http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-ellen-piolo-lloydie-echo-300x150.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Rason kung bakit rumarampa sa ratings ang FPJAP" href="http://www.hatawtabloid.com/2017/03/13/rason-kung-bakit-rumarampa-sa-ratings-ang-fpjap/" ><img width="50" height="25" src="http://www.hatawtabloid.com/wp-content/uploads/2017/01/011017-coco-martin-ang-probinsyano.jpg" class="attachment-50x50 size-50x50" alt="Rason kung bakit rumarampa sa ratings ang FPJAP" title="Rason kung bakit rumarampa sa ratings ang FPJAP" srcset="http://www.hatawtabloid.com/wp-content/uploads/2017/01/011017-coco-martin-ang-probinsyano.jpg 600w, http://www.hatawtabloid.com/wp-content/uploads/2017/01/011017-coco-martin-ang-probinsyano-300x150.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Lambingan nina Alden at Maine, ‘di kapani-paniwala" href="http://www.hatawtabloid.com/2017/03/13/lambingan-nina-alden-at-maine-di-kapani-paniwala/" ><img width="50" height="25" src="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-aldub.jpg" class="attachment-50x50 size-50x50" alt="Lambingan nina Alden at Maine, ‘di kapani-paniwala" title="Lambingan nina Alden at Maine, ‘di kapani-paniwala" srcset="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-aldub.jpg 600w, http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-aldub-300x150.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="JM, ‘di totoong lalabas na ng rehab" href="http://www.hatawtabloid.com/2017/03/13/jm-di-totoong-lalabas-na-ng-rehab/" ><img width="50" height="25" src="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-jm-de-guzman.jpg" class="attachment-50x50 size-50x50" alt="JM, ‘di totoong lalabas na ng rehab" title="JM, ‘di totoong lalabas na ng rehab" srcset="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-jm-de-guzman.jpg 600w, http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-jm-de-guzman-300x150.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Trip ni Kris, subok lang kung magki-click" href="http://www.hatawtabloid.com/2017/03/13/trip-ni-kris-subok-lang-kung-magki-click/" ><img width="50" height="25" src="http://www.hatawtabloid.com/wp-content/uploads/2016/07/072116-kris-aquino.jpg" class="attachment-50x50 size-50x50" alt="Trip ni Kris, subok lang kung magki-click" title="Trip ni Kris, subok lang kung magki-click" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Gardo, kapamilya ang turing kay Maine" href="http://www.hatawtabloid.com/2017/03/13/gardo-kapamilya-ang-turing-kay-maine/" ><img width="50" height="25" src="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-Gardo-Versoza-Maine-Mendoza.jpg" class="attachment-50x50 size-50x50" alt="Gardo, kapamilya ang turing kay Maine" title="Gardo, kapamilya ang turing kay Maine" srcset="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-Gardo-Versoza-Maine-Mendoza.jpg 600w, http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-Gardo-Versoza-Maine-Mendoza-300x150.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Body odor issue ng Pakistani husband, sinagot ni Queenie" href="http://www.hatawtabloid.com/2017/03/13/body-odor-issue-ng-pakistani-husband-sinagot-ni-queenie/" ><img width="50" height="25" src="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-Queenie-Padilla.jpg" class="attachment-50x50 size-50x50" alt="Body odor issue ng Pakistani husband, sinagot ni Queenie" title="Body odor issue ng Pakistani husband, sinagot ni Queenie" srcset="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-Queenie-Padilla.jpg 600w, http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-Queenie-Padilla-300x150.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Gabby, nairita sa pagkalat na humihingi siya ng malaking TF" href="http://www.hatawtabloid.com/2017/03/13/gabby-nairita-sa-pagkalat-na-humihingi-siya-ng-malaking-tf/" ><img width="50" height="25" src="http://www.hatawtabloid.com/wp-content/uploads/2016/10/102716-Gabby-Concepcion.jpg" class="attachment-50x50 size-50x50" alt="Gabby, nairita sa pagkalat na humihingi siya ng malaking TF" title="Gabby, nairita sa pagkalat na humihingi siya ng malaking TF" srcset="http://www.hatawtabloid.com/wp-content/uploads/2016/10/102716-Gabby-Concepcion.jpg 600w, http://www.hatawtabloid.com/wp-content/uploads/2016/10/102716-Gabby-Concepcion-300x150.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Sa pag-atras ni Nora sa It’s Showtime, ‘Di kaya ng puso ko ang pambabastos ni Vice Ganda" href="http://www.hatawtabloid.com/2017/03/13/sa-pag-atras-ni-nora-sa-its-showtime-di-kaya-ng-puso-ko-ang-pambabastos-ni-vice-ganda/" ><img width="50" height="26" src="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-nora-aunor-vice-ganda.jpg" class="attachment-50x50 size-50x50" alt="Sa pag-atras ni Nora sa It’s Showtime, ‘Di kaya ng puso ko ang pambabastos ni Vice Ganda" title="Sa pag-atras ni Nora sa It’s Showtime, ‘Di kaya ng puso ko ang pambabastos ni Vice Ganda" srcset="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-nora-aunor-vice-ganda.jpg 600w, http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-nora-aunor-vice-ganda-300x154.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Kiko, pressured sa acting dahil sa kanyang pamilya" href="http://www.hatawtabloid.com/2017/03/13/kiko-pressured-sa-acting-dahil-sa-kanyang-pamilya/" ><img width="50" height="25" src="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-kiko-estrada.jpg" class="attachment-50x50 size-50x50" alt="Kiko, pressured sa acting dahil sa kanyang pamilya" title="Kiko, pressured sa acting dahil sa kanyang pamilya" srcset="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-kiko-estrada.jpg 600w, http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-kiko-estrada-300x150.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Ian at Bea, kinabahan sa kissing scene, nadala rin sa titigan" href="http://www.hatawtabloid.com/2017/03/13/ian-at-bea-kinabahan-sa-kissing-scene-nadala-rin-sa-titigan/" ><img width="50" height="25" src="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-bea-alonzo-ian-veneracion.jpg" class="attachment-50x50 size-50x50" alt="Ian at Bea, kinabahan sa kissing scene, nadala rin sa titigan" title="Ian at Bea, kinabahan sa kissing scene, nadala rin sa titigan" srcset="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-bea-alonzo-ian-veneracion.jpg 600w, http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-bea-alonzo-ian-veneracion-300x150.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Rayantha Leigh, humahataw ang singing career" href="http://www.hatawtabloid.com/2017/03/13/rayantha-leigh-humahataw-ang-singing-career/" ><img width="50" height="25" src="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-Rayantha.jpg" class="attachment-50x50 size-50x50" alt="Rayantha Leigh, humahataw ang singing career" title="Rayantha Leigh, humahataw ang singing career" srcset="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-Rayantha.jpg 600w, http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-Rayantha-300x150.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Marlo Mortel, gustong mag-focus bilang TV host at singer" href="http://www.hatawtabloid.com/2017/03/13/marlo-mortel-gustong-mag-focus-bilang-tv-host-at-singer/" ><img width="50" height="25" src="http://www.hatawtabloid.com/wp-content/uploads/2016/06/061316-MARLO-MORTEL-1.jpg" class="attachment-50x50 size-50x50" alt="Marlo Mortel, gustong mag-focus bilang TV host at singer" title="Marlo Mortel, gustong mag-focus bilang TV host at singer" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Digong sa PMA grads: Magbalik-tanaw sa pinagmulan" href="http://www.hatawtabloid.com/2017/03/13/digong-sa-pma-grads-magbalik-tanaw-sa-pinagmulan/" ><img width="50" height="25" src="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-Duterte-PMA.jpg" class="attachment-50x50 size-50x50" alt="Digong sa PMA grads: Magbalik-tanaw sa pinagmulan" title="Digong sa PMA grads: Magbalik-tanaw sa pinagmulan" srcset="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-Duterte-PMA.jpg 600w, http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-Duterte-PMA-300x150.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="GPH-NDFP peacetalks tuloy na" href="http://www.hatawtabloid.com/2017/03/13/gph-ndfp-peacetalks-tuloy-na/" ><img width="50" height="25" src="http://www.hatawtabloid.com/wp-content/uploads/2016/09/091416-Duterte-CPP-NPA-NDF.jpg" class="attachment-50x50 size-50x50" alt="GPH-NDFP peacetalks tuloy na" title="GPH-NDFP peacetalks tuloy na" srcset="http://www.hatawtabloid.com/wp-content/uploads/2016/09/091416-Duterte-CPP-NPA-NDF.jpg 600w, http://www.hatawtabloid.com/wp-content/uploads/2016/09/091416-Duterte-CPP-NPA-NDF-300x150.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Plunder case vs Limkaichong pinatulog (Ombudsman Visayas sinisi)" href="http://www.hatawtabloid.com/2017/03/13/plunder-case-vs-limkaichong-pinatulog-ombudsman-visayas-sinisi/" ><img width="43" height="50" src="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317_FRONT.jpg" class="attachment-50x50 size-50x50" alt="Plunder case vs Limkaichong pinatulog (Ombudsman Visayas sinisi)" title="Plunder case vs Limkaichong pinatulog (Ombudsman Visayas sinisi)" srcset="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317_FRONT.jpg 600w, http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317_FRONT-300x345.jpg 300w" sizes="(max-width: 43px) 100vw, 43px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="American no. 1 critic ni Duterte pro-abortion (HRW financier)" href="http://www.hatawtabloid.com/2017/03/13/american-no-1-critic-ni-duterte-pro-abortion-hrw-financier/" ><img width="50" height="25" src="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-George-Soros-duterte.jpg" class="attachment-50x50 size-50x50" alt="American no. 1 critic ni Duterte pro-abortion (HRW financier)" title="American no. 1 critic ni Duterte pro-abortion (HRW financier)" srcset="http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-George-Soros-duterte.jpg 600w, http://www.hatawtabloid.com/wp-content/uploads/2017/03/031317-George-Soros-duterte-300x150.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			</div><!-- post-thumbnail /-->
		
		
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>		<div class="clear"></div>
	</div><!-- .container /-->
	
	
	<footer>
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom">
		<div class="container">
			<div class="alignright">
							</div>
					<div class="social-icons">
		<a class="ttip" title="Rss" href="http://www.hatawtabloid.com/feed/" target="_blank"><img src="http://www.hatawtabloid.com/wp-content/themes/Sahifa/images/socialicons/rss_16.png" alt="RSS"  /></a>	</div>
			
			<div class="alignleft">
							</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol">Scroll To Top</div>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1643321909310535&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    
<div id="fb-root"></div><div id="facebookpopup-fanback">
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=669871346370393";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>

<div id="facebookpopup-fan-exit">
</div>
<div id="facebookpopup-fanbox">
<div id="facebookpopup-fanclose">
</div>
<div class="facebookpopup-remove-border">
</div>
<script> facebookpopup_delay = 10000;</script>


<div style="overflow: hidden; margin-top: -19px; width: 402px; height: 230px;" class="fb-like-box" 
     data-href="http://www.facebook.com/hatawtabloiddotcom" data-width="402" data-height="255" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
<center>
<span id="facebookpopup-linkit">	
	
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2863574708264783";
/* WordPress Mobile Ad */
google_ad_slot = "3396026724";
google_ad_width = 320;
google_ad_height = 25;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<br/>


  
<a href="https://www.xtendify.com/en/product/83-facebook-popup-like-box-for-wordpress-plugin" rel="nofollow" title="Download from Xtendify - Best Plugins and Themes Marketplace">Get Widget</a></span></center>
</div>
</div>
 <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74383604-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='dashicons-css'  href='http://www.hatawtabloid.com/wp-includes/css/dashicons.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.hatawtabloid.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hatawtabloid.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.hatawtabloid.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hatawtabloid.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.hatawtabloid.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.hatawtabloid.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.hatawtabloid.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hatawtabloid.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
</body>
</html>